Awaiting Response Bug: Artifacts not supporting on spigot 1.8.8

Discussion in 'Bug Reports' started by jskr89, Sep 12, 2018.

  1. jskr89

    jskr89 New Member

    Joined:
    Aug 23, 2017
    Messages:
    2
    Likes Received:
    0
    Enter a brief description of what is broken Artifacts not supporting on spigot 1.8.8

    What version of Minecraft are you using?
    1.8

    What server jar are you using? Spigot 1.8.8

    What is this a bug report for? Artifacts

    What version of the plugin are you using? MythicArtifacts-0.1.14-SNAPSHOT

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    MythicMobs v4.4.0
    I want to use server 1.8.8, because now I'm using version 1.8.8 is now open.
    I hope you will understand that I see.


    Example Configurations
    ExampleItems:
    https://pastebin.com/zVTMFnqX
    ExampleSkills:
    https://pastebin.com/1qvb6nrF
    Log files:
    https://pastebin.com/7H1x8b1Q
     
    #1
  2. xikage

    xikage Administrator
    Administrator Developer Supporter

    Joined:
    Jul 18, 2015
    Messages:
    604
    Likes Received:
    211
    Not sure I understand what's not working? It appears to be shooting the projectile and killing the chicken. If you want it to dropped cooked chicken, you need to set the chicken on fire using ignite as part of your skill.
     
    #2
  3. jskr89

    jskr89 New Member

    Joined:
    Aug 23, 2017
    Messages:
    2
    Likes Received:
    0
    You can view the clips?
    I mean, I hold a chicken with pyroclasticwand skills. And it also is in addition to the chicken that I hold.
    I do not mean that my chickens are not mature because their skills.

    And I also detect something in my log file.
    [02:27:48] [Server thread/ERROR]: [MythicArtifacts] Plugin MythicArtifacts v0.1.14-SNAPSHOT has failed to register events for class io.lumine.xikage.mythicartifacts.profiles.ProfileManager because org/bukkit/event/player/PlayerSwapHandItemsEvent does not exist.

    But I try to use version 1.9 or higher can not find that message error again And everything looks normal.

    But I want to use in server 1.8.8.
     
    #3

Share This Page