Working As Intended Bug: Damaged modifiers dont seem to work

Discussion in 'Bug Reports' started by SpicedMayonnaise, May 16, 2020.

  1. SpicedMayonnaise

    SpicedMayonnaise New Member

    Joined:
    May 11, 2020
    Messages:
    1
    Likes Received:
    0
    Enter a brief description of what is broken Damaged modifiers dont seem to work

    What version of Minecraft are you using?
    1.15

    What server jar are you using? PaperSpigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.9.0

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    Ok so basically damage modifiers seem to not work or at least lava from what i have checked. I've already gotten Ashen from discord to help me. I already tried to space the modifiers one back and i also tried /mm debug 4 on both space forward and backwards.

    Example Configurations
    https://pastebin.com/xj2t2uME
     
    #1
  2. Seyarada

    Seyarada Member
    Quality Assurance

    Joined:
    Jun 16, 2019
    Messages:
    171
    Likes Received:
    23
    This works fine

    Code:
    ParticleBoy:
      Type: ZOMBIE
      Health: 1
      Display: 'ParticleBoy'
      DamageModifiers:
      - LAVA 0
      - FIRE_TICK 0
      - FIRE 0
    If you don't want it to display the damage animation, set the values to something negative
     
    #2

Share This Page