Bad Syntax Bug: ENCHANTMENT BUG

Discussion in 'Bug Reports' started by Strawbpecker, Jun 24, 2020.

Thread Status:
Not open for further replies.
  1. Strawbpecker

    Strawbpecker New Member

    Joined:
    Jun 24, 2020
    Messages:
    2
    Likes Received:
    0
    Enter a brief description of what is broken ENCHANTMENT BUG

    What version of Minecraft are you using?
    1.15

    What server jar are you using? Spigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.9.1

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    When I load the items it will, and I repeat, NOT load the enchantments please help me.

    Example Configurations
    TearScythe:
    Id: IRON_HOE
    Data: 1
    Display: 'Tear Scythe'
    Attributes:
    MainHand:
    AttackSpeed: 1
    Damage: 4
    Enchantments:
    - BINDING_CURSE: 1
    - MENDING: 2
    Amount: 1
    Options:
    Unbreakable: True
     

    Attached Files:

    #1
  2. Seyarada

    Seyarada Member
    Quality Assurance

    Joined:
    Jun 16, 2019
    Messages:
    171
    Likes Received:
    23
    - BINDING_CURSE: 1
    - MENDING: 2

    You have an extra space between ":" and the number, there shouldn't be any spaces, the correct format would be

    Code:
    - BINDING_CURSE:1
    - MENDING:2
     
    #2
Thread Status:
Not open for further replies.

Share This Page