Resolved Bug: Error with LegacyItemConverter

Discussion in 'Bug Reports' started by REXThor, Aug 6, 2018.

  1. REXThor

    REXThor New Member
    Supporter Premium Supporter

    Joined:
    Dec 12, 2016
    Messages:
    4
    Likes Received:
    0
    Enter a brief description of what is broken Error with LegacyItemConverter

    What version of Minecraft are you using? 1.12

    What server jar are you using? Spigot 1.13

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? MythicMobs 4.5 Development Build 2459

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    This is on Spigot 1.13 but there is no "1.13" option to tick on the website when reporting a bug.

    Spigot 1.13
    git-Spigot-69774b3-ff9bab1 (MC: 1.13) (Implementing API version 1.13-R0.1-SNAPSHOT)

    Downloaded the latest development build from this website.

    When I started the server, the converter threw me an error:
    https://hastebin.com/dijimigori.css

    I heard that you would include an automatic converter in the plugin. It looks like it wasn’t able to convert the “PORTAL” to ”NETHER_PORTAL”. I can convert it myself but I thought this might be helpful to report.

    Example Configurations
     
    #1
  2. jaylawl

    jaylawl Community Manager
    Super Moderator Supporter Premium Supporter Quality Assurance

    Joined:
    Sep 16, 2015
    Messages:
    1,763
    Likes Received:
    170
    Is this still an issue?
     
    #2

Share This Page