Insufficient Info Bug: Get error spamming in console

Discussion in 'Bug Reports' started by ahihi, Aug 22, 2019.

  1. ahihi

    ahihi New Member
    Premium Supporter Supporter

    Joined:
    Feb 24, 2019
    Messages:
    5
    Likes Received:
    0
    Enter a brief description of what is broken Get error spamming in console

    What version of Minecraft are you using?
    1.13 R2

    What server jar are you using? Spigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.7.0

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    I have this error spamming in my console when i update mythicmobs from 4.5.9 to 4.7.0 premium . I just buy the premium version , and the 4.6.5 and 4.7.0 both have error . I already post the error in discord so many time , but never get any support

    Example Configurations
     
    #1
  2. tappestry

    tappestry New Member
    Supporter New

    Joined:
    Mar 4, 2016
    Messages:
    18
    Likes Received:
    1
    I believe the versions of MM requires 1.14 not 1.13 R2 which you are using? Are they backwards compatible?
     
    #2
  3. ahihi

    ahihi New Member
    Premium Supporter Supporter

    Joined:
    Feb 24, 2019
    Messages:
    5
    Likes Received:
    0
    I using 1.13.2 final build
     
    #3
  4. iTzCascadexX

    iTzCascadexX Member
    Premium Supporter Supporter Moderator Quality Assurance

    Joined:
    Nov 2, 2015
    Messages:
    104
    Likes Received:
    15
    You need to post the error you're getting. We can't help you otherwise.
    If you'd like to point out where you asked on Discord, I'd be grateful.
     
    #4

Share This Page