Awaiting Response Bug: Items not working

Discussion in 'Bug Reports' started by juneeyo, Sep 24, 2018.

  1. juneeyo

    juneeyo New Member

    Joined:
    Sep 24, 2018
    Messages:
    1
    Likes Received:
    0
    Enter a brief description of what is broken Items not working

    What version of Minecraft are you using?
    1.13

    What server jar are you using? CraftBukkit

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.4.0

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!

    Default items and items I've designed shows up in /mm item list, but I can't get any of them.

    When I attempt to get them with /mm item get, I get this message:

    [MythicMobs] Could not get item: item is improperly configured and returned null.

    When I attempt to get them with /mm item give, I get this message:

    An internal error occurred while attempting to perform this command.

    [item config]
    LuckyStick:
    Id: 280
    Display: '&6Lucky Stick'
    Attributes:
    OffHand:
    Luck: 1-5
    MovementSpeed: 0.01-0.10
    KnockackResistance: 0.01-0.50
    Attackspeed: -0.5

    Example Configurations
     
    #1
    Last edited: Sep 25, 2018
  2. xikage

    xikage Administrator
    Administrator Developer Supporter

    Joined:
    Jul 18, 2015
    Messages:
    611
    Likes Received:
    211
    Are there any errors in your console when this happens? If so please paste them
     
    #2
  3. Douglas Mello

    Douglas Mello New Member

    Joined:
    Aug 4, 2018
    Messages:
    1
    Likes Received:
    0
    Same problem... None erros in console..
     
    #3

Share This Page