Bug: Mob spawners stop workinh when I go away from spawners and stop working

Discussion in 'Bug Reports' started by MythicCraft, May 25, 2020.

  1. MythicCraft

    MythicCraft Administrator
    Administrator Developer Community Manager Premium Supporter Supporter Quality Assurance

    Joined:
    Jul 18, 2015
    Messages:
    665
    Likes Received:
    240
    Enter a brief description of what is broken Mob spawners stop workinh when I go away from spawners and stop working

    What version of Minecraft are you using?
    1.13

    What server jar are you using? Spigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? Normal

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    I put an spawner it is working perfectly but a while later when I go away from spawner and came back spawner stop working and if I use ''mm mob killall'' spawner start working again I am almost sure it is a bug I try to find solution for this from discord and they send me here. (sorry for bad english.

    Example Configurations
     
    #1
  2. NicIsaac

    NicIsaac New Member

    Joined:
    Jun 28, 2020
    Messages:
    2
    Likes Received:
    0
    probably because you put a decimal in the name, or any other unique character, only put numbers and letters
     
    #2

Share This Page