Insufficient Info Bug: My mobs dont have the armor they should have. Spam in console

Discussion in 'Bug Reports' started by SenkuUzumaki, May 13, 2020.

  1. SenkuUzumaki

    SenkuUzumaki New Member

    Joined:
    Nov 25, 2019
    Messages:
    4
    Likes Received:
    0
    Enter a brief description of what is broken My mobs dont have the armor they should have. Spam in console

    What version of Minecraft are you using?
    1.14.4

    What server jar are you using? Spigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.9.1

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    So whenever someone joins this error comes up: https://hastebin.com/nulufedufu.shell
    Same error when server starts, and also my mobs dont have the armor specified, this used to work with older versions but ever since i updated from 4.7.2 to 4.9.1 it stopped working

    Example Configurations
    Mobs:

    Example mob
    https://hastebin.com/hihawohena.bash

    Items:

    ArchH
    https://hastebin.com/apimabizeq.bash

    ArchM
    https://hastebin.com/atomofapus.bash
     
    #1
    Last edited: Jun 16, 2020
  2. Seyarada

    Seyarada Member
    Quality Assurance

    Joined:
    Jun 16, 2019
    Messages:
    171
    Likes Received:
    23
    Delete your SavedData folder and try again, we would need the items configurations to test this
     
    #2
  3. SenkuUzumaki

    SenkuUzumaki New Member

    Joined:
    Nov 25, 2019
    Messages:
    4
    Likes Received:
    0
    I tried removing the saveddata folder and it did not work. Anyway i added more info i hope this helps
     
    #3

Share This Page