Bug: MythicArtifacts Enchantments lose work

Discussion in 'Bug Reports' started by Avalon, Jan 13, 2020.

  1. Avalon

    Avalon Member
    Premium Supporter Supporter

    Joined:
    Mar 22, 2017
    Messages:
    33
    Likes Received:
    0
    Enter a brief description of what is broken MythicArtifacts Enchantments lose work

    What version of Minecraft are you using? 1.14

    What server jar are you using? PaperSpigot

    What is this a bug report for? Artifacts

    What version of the plugin are you using? 244

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!

    MythicArtifacts Enchantments can't use

    1. edit ExampleEnchantments.yml no work
    2. create new file.yml no load

    Example Configurations
    upload_2020-1-14_9-57-28.png
     
    #1
  2. Avalon

    Avalon Member
    Premium Supporter Supporter

    Joined:
    Mar 22, 2017
    Messages:
    33
    Likes Received:
    0
    any help?
     
    #2
  3. jaylawl

    jaylawl Developer
    Developer Community Manager Premium Supporter Supporter Quality Assurance

    Joined:
    Sep 16, 2015
    Messages:
    1,840
    Likes Received:
    176
    dont really understand your english :|
     
    #3
  4. Avalon

    Avalon Member
    Premium Supporter Supporter

    Joined:
    Mar 22, 2017
    Messages:
    33
    Likes Received:
    0
    you try use MythicArtifacts Enchantments , and edit the, try add new Enchantments
    and you know i mean
    check
     
    #4
  5. Avalon

    Avalon Member
    Premium Supporter Supporter

    Joined:
    Mar 22, 2017
    Messages:
    33
    Likes Received:
    0
    any help?
     
    #5

Share This Page