Bug: Problems with the Mobs,Items, and Drops

Discussion in 'Bug Reports' started by destrutoyt, Feb 23, 2020.

  1. destrutoyt

    destrutoyt New Member

    Joined:
    Feb 16, 2020
    Messages:
    5
    Likes Received:
    0
    Enter a brief description of what is broken Problems with the Mobs,Items, and Drops

    What version of Minecraft are you using?
    1.12

    What server jar are you using? Spigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.7.2

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    So i equiped two mobs with enchanted armor and when I spawned them it doesn't show the enchanted armor (Only the armor)

    I have the same problem with the second mob but i don't know why the helmet gets broken every minute like the mob has the entire set and after a minute the helmet just desappear.

    Oh and another bug, I'm put that armor in the DropsTable and when the mob dropped it. It gives me the armor without the enchantment.

    Example Configurations
     
    #1
  2. destrutoyt

    destrutoyt New Member

    Joined:
    Feb 16, 2020
    Messages:
    5
    Likes Received:
    0
  3. destrutoyt

    destrutoyt New Member

    Joined:
    Feb 16, 2020
    Messages:
    5
    Likes Received:
    0
  4. destrutoyt

    destrutoyt New Member

    Joined:
    Feb 16, 2020
    Messages:
    5
    Likes Received:
    0
    That's the configurations
     
    #4
  5. Wahrheit

    Wahrheit Community Manager
    Community Manager Premium Supporter Supporter Moderator Quality Assurance

    Joined:
    Sep 4, 2016
    Messages:
    147
    Likes Received:
    8
    #5
  6. destrutoyt

    destrutoyt New Member

    Joined:
    Feb 16, 2020
    Messages:
    5
    Likes Received:
    0

Share This Page