Error version premiun minecraft 1.8

Discussion in 'Community Support' started by camilo11221, Sep 19, 2019.

  1. camilo11221

    camilo11221 New Member
    Premium Supporter Supporter

    Joined:
    Jul 24, 2019
    Messages:
    4
    Likes Received:
    0
    [MythicMobs] Enabling MythicMobs v4.8.0-SNAPSHOT-2928
    [01:10:52 INFO]: [MythicMobs] Loading MythicMobs for Bukkit v1_8_R3 (Minecraft 1.8)...
    [01:10:52 INFO]: [MythicMobs] MythicMobs HolographicDisplays Support has been enabled!
    [01:10:52 INFO]: [MythicMobs] MythicMobs Vault Support has been enabled!
    [01:10:52 INFO]: [MythicMobs] MythicMobs WorldGuard Support has been enabled!
    [01:10:52 INFO]: [LumineUtils] (io.lumine.utils.) is bound to plugin MythicMobs - io.lumine.xikage.mythicmobs.MythicMobs
    [01:10:52 INFO]: Reflections took 60 ms to scan 1 urls, producing 10 keys and 253 values
    [01:10:52 ERROR]: Error occurred while enabling MythicMobs v4.8.0-SNAPSHOT-2928 (Is it up to date?)
    java.lang.NoSuchMethodError: com.google.common.collect.Sets$SetView.iterator()Lcom/google/common/collect/UnmodifiableIterator;
    at io.lumine.xikage.mythicmobs.util.reflections.Reflections.expandSuperTypes(Reflections.java:380) ~[?:?]
    at io.lumine.xikage.mythicmobs.util.reflections.Reflections.<init>(Reflections.java:126) ~[?:?]
    at io.lumine.xikage.mythicmobs.util.reflections.Reflections.<init>(Reflections.java:168) ~[?:?]
    at io.lumine.xikage.mythicmobs.util.reflections.Reflections.<init>(Reflections.java:141) ~[?:?]
    at io.lumine.xikage.mythicmobs.skills.SkillManager.<clinit>(SkillManager.java:371) ~[?:?]
    at io.lumine.xikage.mythicmobs.MythicMobs.onEnable(MythicMobs.java:133) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[server.jar:git-Spigot-db6de12-18fbb24]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:340) [server.jar:git-Spigot-db6de12-18fbb24]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [server.jar:git-Spigot-db6de12-18fbb24]
    at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:357) [server.jar:git-Spigot-db6de12-18fbb24]
    at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:317) [server.jar:git-Spigot-db6de12-18fbb24]
    at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:414) [server.jar:git-Spigot-db6de12-18fbb24]
    at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:378) [server.jar:git-Spigot-db6de12-18fbb24]
    at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333) [server.jar:git-Spigot-db6de12-18fbb24]
    at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263) [server.jar:git-Spigot-db6de12-18fbb24]
    at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [server.jar:git-Spigot-db6de12-18fbb24]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_221]
     
    #1
  2. Seyarada

    Seyarada New Member

    Joined:
    Jun 16, 2019
    Messages:
    12
    Likes Received:
    1
    Version 1.8 is unsupported.
     
    #2
  3. camilo11221

    camilo11221 New Member
    Premium Supporter Supporter

    Joined:
    Jul 24, 2019
    Messages:
    4
    Likes Received:
    0
    ┬┐Que versiones son compatibles?
     
    #3
  4. camilo11221

    camilo11221 New Member
    Premium Supporter Supporter

    Joined:
    Jul 24, 2019
    Messages:
    4
    Likes Received:
    0
    ┬┐Ninguna version Premiun es compatible con la 1.8?
     
    #4

Share This Page