Items are not getting!

Discussion in 'Support' started by Box, Aug 7, 2018.

  1. Box

    Box New Member

    Joined:
    Jul 12, 2018
    Messages:
    8
    Likes Received:
    0
    Installed MythicMobs after entering the command / mm items get object, produces an error

    Loggs:
     

    Attached Files:

    #1
  2. Omanoctoa

    Omanoctoa Member
    Supporter Premium Supporter

    Joined:
    Mar 10, 2016
    Messages:
    222
    Likes Received:
    21
    What server version, plugin version and MInecraft version are you using? Spigot 1.12.2? 1.9?

    Are you using the default generated config files? Has anything been changed?
     
    #2
  3. Box

    Box New Member

    Joined:
    Jul 12, 2018
    Messages:
    8
    Likes Received:
    0
    Plugin version is MM4.3.2. Minecraft spigot 1.9, default config files.
     
    #3
  4. Box

    Box New Member

    Joined:
    Jul 12, 2018
    Messages:
    8
    Likes Received:
    0
     
    #4
  5. Omanoctoa

    Omanoctoa Member
    Supporter Premium Supporter

    Joined:
    Mar 10, 2016
    Messages:
    222
    Likes Received:
    21
    It's possible the error was solved in a later release. Not really sure why you're using 1.9 opposed to another version but that's not important. If the default configuration files are not working properly then it is probably a bug, and being that pronounced it was probably fixed in later release. Have a look at the releases and see if you can find one that fixes the issue.
     
    #5
  6. Box

    Box New Member

    Joined:
    Jul 12, 2018
    Messages:
    8
    Likes Received:
    0
    Thx for ur reply, i I changed my version of mc to 1.12.2, and all began to work
     
    #6
  7. Omanoctoa

    Omanoctoa Member
    Supporter Premium Supporter

    Joined:
    Mar 10, 2016
    Messages:
    222
    Likes Received:
    21
    Good choice. 1.9 is very outdated with a great number of flaws and missing features.
     
    #7

Share This Page