Mythic artifacts not working

Discussion in 'Community Support' started by coreyst, Sep 16, 2019.

  1. coreyst

    coreyst New Member

    Joined:
    Sep 4, 2019
    Messages:
    4
    Likes Received:
    1
    I have created an item which uses the skill from a mob when right clicked, but instead it does nothing and outputs this error in console:

    I tried it with only the explode effect skill and it still gives the same error, so unfortunately I don't think it's an error with my code. I can't find any past experience of this anywhere :/

    Thanks in advance

    Code:
    WaveWand:
      Id: DIAMOND_HOE
      Data: 0
      Display: '&b&lIce Queen''s Wand'
      Lore:
      - '&c&lA wand that once belonged'
      - '&c&lto the Ice Queen.'
      - '&cCauses a powerful earth-'
      - '&cquake in the direction you''re facing.'
      Skills:
      - effect:explosion @self ~onUse
      - effect:particles{p=reddust;color=#66FFFF;hs=1.5;vs=0.3;a=200;y=0.4} @self ~onUse
      - projectile{onTick=Wave_TICK2;hp=false;v=4;i=1;hs=true} @target ~onUse
     
    #1
  2. Roger M

    Roger M Member
    Premium Supporter Supporter Quality Assurance

    Joined:
    May 13, 2016
    Messages:
    181
    Likes Received:
    17
    Are you using the dev version of Artifacts? If so, use the release version instead. I’ll play with this when I get home if I don’t see a response.
     
    #2
  3. coreyst

    coreyst New Member

    Joined:
    Sep 4, 2019
    Messages:
    4
    Likes Received:
    1
    I'm using the 0.1.24 version
     
    #3
  4. coreyst

    coreyst New Member

    Joined:
    Sep 4, 2019
    Messages:
    4
    Likes Received:
    1
    okay so 0.1.24 doesn't work for me, it says it's the wrong version, so I tried 0.1.22 and it works! doesn't make sense but sure
     
    #4
    Roger M likes this.

Share This Page