Mythic Mobs Not Loading

Discussion in 'Community Support' started by TroubledBagels, Jun 30, 2020.

  1. TroubledBagels

    TroubledBagels New Member
    Premium Supporter Supporter

    Joined:
    Jun 30, 2020
    Messages:
    2
    Likes Received:
    0
    On server load (Bukkit 1.16.1, Build 4.10 - 3330) I get this error:

    Code:
    [17:06:06] [Server thread/ERROR]: Error occurred while enabling MythicMobs v4.10.0-SNAPSHOT-3330 (Is it up to date?)
    java.lang.NoClassDefFoundError: net/md_5/bungee/api/chat/BaseComponent
        at io.lumine.xikage.mythicmobs.commands.spawners.SpawnersCommand.<init>(SpawnersCommand.java:19) ~[?:?]
        at io.lumine.xikage.mythicmobs.commands.BaseCommand.<init>(BaseCommand.java:25) ~[?:?]
        at io.lumine.xikage.mythicmobs.MythicMobs.enable(MythicMobs.java:141) ~[?:?]
        at io.lumine.xikage.mythicmobs.utils.plugin.LuminePlugin.onEnable(LuminePlugin.java:49) ~[?:?]
        at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:343) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:479) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at org.bukkit.craftbukkit.v1_16_R1.CraftServer.enablePlugin(CraftServer.java:474) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at org.bukkit.craftbukkit.v1_16_R1.CraftServer.enablePlugins(CraftServer.java:400) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at net.minecraft.server.v1_16_R1.MinecraftServer.loadWorld(MinecraftServer.java:427) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at net.minecraft.server.v1_16_R1.DedicatedServer.init(DedicatedServer.java:206) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at net.minecraft.server.v1_16_R1.MinecraftServer.v(MinecraftServer.java:786) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at net.minecraft.server.v1_16_R1.MinecraftServer.lambda$0(MinecraftServer.java:155) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at java.lang.Thread.run(Unknown Source) [?:1.8.0_171]
    Caused by: java.lang.ClassNotFoundException: net.md_5.bungee.api.chat.BaseComponent
        at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_171]
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:167) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:96) ~[craftbukkit-1.16.1.jar:git-Bukkit-ab38754]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_171]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_171]
        ... 14 more
     
    #1

Share This Page