Problem with WorldGuard

Discussion in 'Support' started by Electro, May 13, 2019.

  1. Electro

    Electro New Member

    Joined:
    May 13, 2019
    Messages:
    2
    Likes Received:
    0
    Hey, when I start my local server MythicMob sends this message in the console :

    [11:15:43 WARN]: [MythicMobs] ? Compatibility Error for 'WorldGuard': Plugin not found

    I tried to reinstall MythicMob and WorldGuard and to change the versions but it doesn't seem to change anything...

    Is anyone know what I should do to make it work ?
     
    #1
  2. Buguser

    Buguser Active Member
    Supporter Quality Assurance Moderator

    Joined:
    Oct 11, 2016
    Messages:
    257
    Likes Received:
    60
    Which Minecraft, MythicMobs and WorldGuard versions are you using?
     
    #2
  3. Electro

    Electro New Member

    Joined:
    May 13, 2019
    Messages:
    2
    Likes Received:
    0
    I use Minecraft 1.8, The mythic mob's version is 4.5.5 and 6.1 for worldguard, I tried to install the lastest version of worldGuard and it didn't solve the problem..
     
    #3

Share This Page