Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
install [2019/11/10 08:31]
indyuce [Installing MMOItems Premium on Legacy (<1.13)]
install [2020/06/30 21:13] (current)
Line 3: Line 3:
  
 If you are using WorldGuard, make sure you are running the very latest WG build available for your server version. You need WorldGuard 6.2 or higher. You also need MMOItems LegacyWG if you are running WorldGuard 6.2. (Only for 1.12 servers) If you are using WorldGuard, make sure you are running the very latest WG build available for your server version. You need WorldGuard 6.2 or higher. You also need MMOItems LegacyWG if you are running WorldGuard 6.2. (Only for 1.12 servers)
 +
 +
 +MMOITEMS AND MMOCORE BOTH REQUIRE MMOLIB TO WORK, FOUND ON SPIGOT
  
 ===== Installing MMOItems Premium on Legacy (<1.13) ===== ===== Installing MMOItems Premium on Legacy (<1.13) =====

install.txt · Last modified: 2020/06/30 21:13 (external edit)